It is currently Sat Nov 18, 2017 1:04 am


Post a new topicPost a reply Page 1 of 1   [ 4 posts ]
Author Message
 Post subject: Help, please.
PostPosted: Sun Dec 31, 2006 11:04 pm 
Junior Member

Joined: Sun Dec 31, 2006 10:03 pm
Posts: 1
Hi, I am trying to post a reply to a thread. I typed the post, and hit the POST button, and I get a message -

"No post mode specified"

What am I doing wrong?

Thanks,
Regina


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Mon Jan 01, 2007 12:29 am 
Site Admin
Site Admin

Joined: Sun Feb 12, 2006 3:10 pm
Posts: 1895
Location: England
Hi,
this sometimes happens, we are currently working out a fix, please bare with us 8)


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Mon Jan 01, 2007 1:03 am 
Student & Friend of Randy

Joined: Sat Oct 14, 2006 3:45 am
Posts: 1133
hey regina, try re-wording the post.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Mon Jan 01, 2007 5:24 pm 
Site Admin
Site Admin
User avatar

Joined: Mon Feb 13, 2006 9:23 pm
Posts: 4720
Location: U.S.E.
Hi Regina

Have you sorted the problem now?

_________________
Cologne she'll wear silver and americard, She'll drive a beetle car and beat you down at cool Canasta. And when the clothes are strewn don't be afraid of the room touch the fullness of her breast feel the love of her caress she will be your living end.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post a new topicPost a reply Page 1 of 1   [ 4 posts ]


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
twilightBB Style by Daniel St. Jules of Gamexe.net